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Acumatica user interface changes after installing Velixo customization

Overview

After installing the Velixo Customization project, the Acumatica's navigation menu has changed:


https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/paSV9Zlb34dA1L6N5d7MYJgJXfXtnB283Q.png
Before Install
https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/NPsNPlt25ubfXutFSoPeBElYbQZXuFIoVQ.png
After Install


The location of the Inquiries section has moved

Cause

In some configurations of Acumatica (version 2024R1 and older), the publishing of certain customization projects could result in the Inquiries category being moved from its default location under the Budgets category.

Resolution

As of September 2024, the Velixo Customization project has been updated to avoid this issue.

Workaround

If this is something that has already occurred, an Acumatica administrator can easily adjust the location of the Inquiries category.

At the bottom of Acumatica's left-side menu, click on the three-dot menu option:


https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/rXbjrHH21l8doE4gGKz8ydje0JWDcBsGyQ.png

and select Edit Menu:


https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/T37sJCsiYL6NuqkjB6FuFxSwxpTRt3Y7-A.png


In the upper right corner, click on MENU SETTINGS:


https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/nNR9ADNzWSAW_BJyEPU_UDzivzU9apT-FQ.png


Within the WORKSPACE CATEGORIES screen, click and drag the Inquiries category to wherever is desired:

https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/7CVM5KJLneICg13tED-Jf81hVMpg-qALAw.png


Once complete, click on EXIT MENU EDITING (in the bottom left corner of the screen):


https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/sWnCLPqLZQGoOmoHZ5xicO2arQ99twhc7w.png