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Error: You have logged out due to exceeding the number of users in the system

Overview

While using your Acumatica-based ERP, you are logged out and see the following message:


https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/ZcFRua7Eq4GRpsHIQ-ABNLyjpeKe5xKt1g.png

Text from message

You have been logged out due to exceeding the number of users in the system.

Cause

As stated in the message, the number of allowed users logged into the ERP has exceeded what is allowed.

The OData connection used by Velixo to communicate with the ERP does not take up a license for the ERP.

Sessions vs License

The number of allowed sessions per user per tenant can be defined on the ERP's Users screen (SM201010):

https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/u0p2UtHq1NZr5E_zaam3Q0Np-FVzMTqq4g.png

According to Acumatica Support

Certain connections take up a session but not necessarily a license.

For example, there are different user sessions which are limited by the User Session configuration on each individual user:

  • new browser window

  • mobile device

  • report designer

  • Devicehub

  • OData (including from Velixo)

  • Outlook add-in