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Response Authentication Status Failure

Overview

When creating a connection between Velixo NX and Sage Intacct, one of the following error messages is displayed:

https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/rIGa9da7CY0IuyA8iOo_xyWUIov-lR6_3Q.png
(error 03000006)


or

https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/BCXdwBhnLXFEkV7HpJQnIVr2UUPTgwGo5w.png
(error 03000007)


Text of Message

Response authentication status failure-
03000006 Login information is incorrect.

or

Response authentication status failure-
03000007 Login information is incorrect.


The error number may be preceded by a two-character code - e.g., AB03000007)

Cause

Sage Intacct error 03000006 indicates that the specified User ID was found, but that the specified password is not correct.

Sage Intacct error 03000007 indicates that the specified User ID was not found.

Resolution

Check that all credentials are correct. You can click the eyeball icon to display the password to ensure it is what you are expecting:

https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/m-huH4A0lrBC14VqXtbyoSPdbjZN_mZ5gg.png


If the information appears correct, ensure that you can use those exact credentials for logging into Sage Intacct.

On the Sage Intacct log in screen, clear any pre-defined values:

https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/uU8fjeSSk6wI0iDBb0IaRhWRDStO3MgcBA.png


and then hand enter the same credentials as you are using in Velixo NX:


https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/15VxZQy9LrW_UHpMc40y_RR1kLE-BzP1cg.png


Check to see if Sage Intacct provides additional information about the issue.