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Acumatica screen keeps trying to refresh after exporting to Velixo

Overview

After using the Export to Velixo Workbook button on an Acumatica list screen...

https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/se1oi_ejNeiJQ0GggqrK6PxSca_42ZAC5A.png


... and downloading the resulting file, the Acumatica screen gets stuck trying to refresh itself:


https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/YXUGnOchVCJcDyTpsC4iCEQHH1Js-iVacA.png

Cause

This known issue occurs with the developer preview of the new "Modern" Acumatica UI (released in Acumatica 2023R1) and has been reported to Acumatica (case #390909) and we have confirmed that this has been resolved in the beta version of Acumatica 2024R2

Workarounds

Acumatica has advised that there are two workarounds for this issue

Workaround 1 - use the Classic Acumatica user interface

To avoid the issue (which is specific to the Modern UI, a system administrator can modify the ERP's Site Map by switching the particular page to the Classic UI:

https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/PpJjCqvJea6Kz43aN_sw_cXRpHwr_ZFwTg.png


Workaround 2 - manually refresh the browser screen

When this issue occurs, simply refresh the window using the button on your browser:

https://s3.ca-central-1.amazonaws.com/cdn.velixo.com/helpdesk/vN8-agSNxtzVAWPgLX4xihJ48ideyE_AAw.png