Problem launching the new Outlook
Created by Harry Lewis, Modified on Tue, 16 Jul at 9:35 AM by Gabriel Michaud
Applies to:
- Velixo Classic
- Acumatica, CEGID, Haufe x360, JAMIS Prime, MYOB Acumatica
TABLE OF CONTENTS
Overview
While using the Distribution List feature, the following message is displayed:
Text of Message
Microsoft Outlook
We detected a problem launching the new Outlook. Please try again later.
Cause
The "New Outlook" currently available from Microsoft as a preview app does not include the communications tools needed for use with the Distribution List feature in Velixo Classic.
Workaround
The traditional edition of Outlook does include the necessary communications tools. Please switch to that edition of Outlook for use with your Distribution Lists.
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article