Could not connect: Generic Inquiries are missing
Gabriel Michaud avatar
Written by Gabriel Michaud
Updated over a week ago

Overview

When using Velixo NX to connect to your data, the following message appears:

nx_missingGIs.png

Text of Message:

Could not connect: Generic Inquiries used by Velixo are missing in this Tenant.

Cause:

Velixo NX uses the same Generic Inquiries that are automatically installed by Velixo (for Windows), but NX cannot install these - they have to be installed separately.

Resolution

There are two methods for installing the necessary Generic Inquiries:

1 - Using Velixo Classic for Windows

If you have access to Excel for Windows, install the Velixo Classic add-in for Windows and create a connection to your ERP data. When done by a user with sufficient access rights to create generic inquiries, Velixo will automatically create those inquiries in the ERP tenant,

2 - Installing the Customization Project

For those environments where it is not possible to use Velixo (such as on a Mac or using Excel Online), an ERP administrator can Import and Publish the Acumatica Customization Package. The necessary inquiries are included in the Customization Project included in that package.

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