Velixo Reports supports Excel 2010 and higher. Certain features (such as the GI function) require Excel 365 (although Velixo 6 and higher includes experimental support for other editions of Excel).

For accessing your Acumatica or MYOB Advanced data, see the information below for which versions of Velixo Reports support your installed ERP version:

Velixo Reports

Acumatica

MYOB

6.0

5.0.103

Acumatica 2021 R2

Acumatica 2021 R1

Acumatica 2020 R2

Acumatica 2020 R1

Acumatica 2019 R2

Acumatica 2019 R1

Acumatica 2018 R2

MYOB Advanced 2020.1

MYOB Advanced 2019.1

MYBO Advanced 2018.1

5.0

Acumatica 2020 R2

Acumatica 2020 R1

Acumatica 2019 R2

Acumatica 2019 R1

Acumatica 2018 R2

Acumatica 2018 R1

MYOB Advanced 2019.1

MYBO Advanced 2018.1

MYOB Advanced 2017.2

4.3

Acumatica 2019 R1

Acumatica 2018 R2

Acumatica 2018 R1

Acumatica 2017 R2

Acumatica 6.1

Acumatica 5.3

MYOB Advanced 2019.1

MYBO Advanced 2018.1

MYOB Advanced 2017.2

4.2 and older

Acumatica 2019 R1

Acumatica 2018 R2

Acumatica 2018 R1

Acumatica 2017 R2

Acumatica 6.1

Acumatica 5.3

MYBO Advanced 2018.1

MYOB Advanced 2017.2

The Velixo support team is able to support the use of Velixo Reports with currently-supported versions of Acumatica (based on Acumatica's approximate 2-year support cycle):

(note: Velixo NX can be used with Acumatica 2020 R2 and higher)

Did this answer your question?